rabcp
14 years ago
6 minutes ago
1,342
By Mário Pinheiro 25 March 2021 - 14:46 PM UTC 

Hi @rabcp ! I just discovered your work and it's amazing! Thank you very much!

 

I'm currently managing Vitoria de Guimaraes in Portugal and there's no club adboards like your Man U example. Any explanation?

 

Thank you, to date no club adboards have been made for Vitoria de Guimaraes, the only Portuguese team with club adboards are FC Porto

nicco1983
10 years ago
1 month ago
1

Hey guys how can I fix it? I followed all the instructions ...i guess :-) !

IOCounty
7 years ago
1 month ago
3

I've done everything right, changed folder from HD so SD and I only get the boards, not the video ad boards, they are black? - All settings are correct. 

IOCounty
7 years ago
1 month ago
3
By rabcp 20 March 2021 - 10:23 AM UTC 

Can you post screenshots of where you have installed everything 

 

It seems I have the same issue as you had, how did you fix it? thanks.

Daz10N
6 years ago
1 day ago
66
Premium
By rabcp 13 March 2021 - 21:25 PM UTC 

Why are my static adboard’s now showing as bands of colour?
 


This error occurs when FM cannot find the correct static ads, ensure the static ads are the following location: 
PC - Documents/Sports Interactive/football manager 2021/graphics/pictures/ads
MAC - Users/YOUR Mac USERNAME/Library/Application Support/Sports Interactive/football manager 2021/graphics/pictures/ads

Also Ensure that the path (graphics/pictures/ads) contains only lowercase characters.

 

The issue seemed to be no Spanish la liga picture in the folder. When I use the club fm.xml file seems to be working fine. Alot of the competition folder Paths don’t match up with the coding in the “no club“ fm.xml file. 

rabcp
14 years ago
6 minutes ago
1,342
By IOCounty 28 March 2021 - 21:42 PM UTC 

I've done everything right, changed folder from HD so SD and I only get the boards, not the video ad boards, they are black? - All settings are correct. 

 

Can you post screenshots of where you have installed each part of the patch too.

 

By Daz10Nolan 29 March 2021 - 17:36 PM UTC 

The issue seemed to be no Spanish la liga picture in the folder. When I use the club fm.xml file seems to be working fine. Alot of the competition folder Paths don’t match up with the coding in the “no club“ fm.xml file. 

 

That’s strange I don’t know why the images have not copied over when zipping the patch but the folder has, this will be rectified in the next update, if you can let me know what other ads are missing, I’ll fix them too

IOCounty
7 years ago
1 month ago
3
By rabcp 30 March 2021 - 10:32 AM UTC 

Can you post screenshots of where you have installed each part of the patch too.

 

 

That’s strange I don’t know why the images have not copied over when zipping the patch but the folder has, this will be rectified in the next update, if you can let me know what other ads are missing, I’ll fix them too

 

Finally got this working after reinstalling the game. Many thanks 🙂

Daz10N
6 years ago
1 day ago
66
Premium
By rabcp 30 March 2021 - 10:32 AM UTC 

Can you post screenshots of where you have installed each part of the patch too.

 

 

That’s strange I don’t know why the images have not copied over when zipping the patch but the folder has, this will be rectified in the next update, if you can let me know what other ads are missing, I’ll fix them too

 I started the install from the beginning, seems to be working perfect. 

 

Spanish La Liga folder empty and German Bundesliga folder has a lot more ads in the fm.xml path compared to what ads are actually in the folder. 

 

These are the only ones I've noticed. I'm no expert when it comes to this stuff so I might be completely wrong. Great add on for the game, keep up the good work.

priority76
8 years ago
1 hour ago
737

Hi I have just updated to version 1.1 and now my ads are back to showing fm2008 and coloured bands.  No club ads are working fine though.  I've no idea what's causing this.  If you could help me get my ads back it'd be much appreciated.

EDIT: I deleted everything and started again and now it's working!

thomas1987
8 years ago
33 minutes ago
6

Hello,

Here is my problem when I play in the UEFA Champions League with Lille :

 

- Home: No advertising. I see a fixed yellow band and the stadium remains in club configuration.
- Outside: The stadium is in “Champions League” configuration but the advertisements are not scrolling and it remains static. Example: the "Mastercard" adboard throughout the match.

 

In the French Ligue 1 championship, all is well. League ads are working properly

I put the file: No Club

 

Sorry for my english made in google translation.

Good job!

Darnell Yung Switch Davis
7 years ago
15 hours ago
1
By Nathan Jones 20 March 2021 - 11:18 AM UTC 

Thank you, I'll give that a go and report back if it works to help others. Thanks again for your help.

 

Hi Nathan did you get yours sorted as i have the same problem as you did

Nathan Jones
8 years ago
2 weeks ago
6
Premium
By Darnell Yung Switch Davis 07 April 2021 - 04:24 AM UTC 

Hi Nathan did you get yours sorted as i have the same problem as you did

 

So don't bother reinstalling the game, as that didn't make any difference. I got it working by playing around with where to place the files, as often they needed to be one folder before the suggested file path in the instructions. 

 

For example, it worked when i placed the ads folder into "documents→ Sports Interactive" but not within Football Manager 2021 oddly. Same with the graphics folder too.

 

 

rabcp
14 years ago
6 minutes ago
1,342
By thomas1987 06 April 2021 - 21:35 PM UTC 

Hello,

Here is my problem when I play in the UEFA Champions League with Lille :

 

- Home: No advertising. I see a fixed yellow band and the stadium remains in club configuration.
- Outside: The stadium is in “Champions League” configuration but the advertisements are not scrolling and it remains static. Example: the "Mastercard" adboard throughout the match.

 

In the French Ligue 1 championship, all is well. League ads are working properly

I put the file: No Club

 

Sorry for my english made in google translation.

Good job!

 

Can you provide some screenshots? also have you installed both V1.0 and V1.1 of the patch?

 

By Nathan Jones 08 April 2021 - 20:02 PM UTC 

So don't bother reinstalling the game, as that didn't make any difference. I got it working by playing around with where to place the files, as often they needed to be one folder before the suggested file path in the instructions. 

 

For example, it worked when i placed the ads folder into "documents→ Sports Interactive" but not within Football Manager 2021 oddly. Same with the graphics folder too.

 

Thats odd, I'd suggest ‘verifying the integrity’ of the FM21 to see if that helps bit if its working for you now then I would'nt bother

thomas1987
8 years ago
33 minutes ago
6
By rabcp 09 April 2021 - 10:09 AM UTC 

Can you provide some screenshots? also have you installed both V1.0 and V1.1 of the patch?

 
Yes, I correctly installed both versions 1.0  (update to FM20), version 1.0 (full pack) and version 1.1. 
But in the folder: graphics / ads / europe / competitions. I see I only have one UCL panel.

Attached screenshots


Merci ! 

rabcp
14 years ago
6 minutes ago
1,342
By thomas1987 09 April 2021 - 13:13 PM UTC 

 
Yes, I correctly installed both versions 1.0  (update to FM20), version 1.0 (full pack) and version 1.1. 
But in the folder: graphics / ads / europe / competitions. I see I only have one UCL panel.

Attached screenshots


Merci ! 

 

Can you post a screenshot of the following location: C:\Program Files (x86)\Steam\steamapps\common\Football Manager 2021\data\simatchviewer_uncompressed\videos\hd\video_ads\europe\competitions\champions league

thomas1987
8 years ago
33 minutes ago
6
By rabcp 09 April 2021 - 16:34 PM UTC 

Can you post a screenshot of the following location: C:\Program Files (x86)\Steam\steamapps\common\Football Manager 2021\data\simatchviewer_uncompressed\videos\hd\video_ads\europe\competitions\champions league

 

Yes of course

Here is the screenshot

rabcp
14 years ago
6 minutes ago
1,342
By thomas1987 09 April 2021 - 18:57 PM UTC 

Yes of course

Here is the screenshot

 

I think you may be using the older xml files, I have attached the newest ones, try again with these

thomas1987
8 years ago
33 minutes ago
6
By rabcp 09 April 2021 - 20:14 PM UTC 

I think you may be using the older xml files, I have attached the newest ones, try again with these

 

Unfortunately it does not work. The adboards are white in UCL.

I will reinstall everything. I may not be doing it right. 

Two questions :

- The "Bidstack ads" file must be installed in the file: FM21> ...> version 4 ? (Because in your "read me" notepad it says Football Manager 2020> ...> Version 3)

- In what order should the packs be installed?



Merci

구영민
5 months ago
1 week ago
4
By rabcp 09 April 2021 - 20:14 PM UTC 

I think you may be using the older xml files, I have attached the newest ones, try again with these

Well, I have the exactly same problem with thomas when I use version 1.1's no club xml.

 I can see that when I change it into 1.0 version, there's no problem.

Should I update something more to use 1.1 version?

 

Sorry for my bad English and thank you for making this good patch.

Greetings.

 

rabcp
14 years ago
6 minutes ago
1,342
By thomas1987 10 April 2021 - 17:33 PM UTC 

Unfortunately it does not work. The adboards are white in UCL.

I will reinstall everything. I may not be doing it right. 

Two questions :

- The "Bidstack ads" file must be installed in the file: FM21> ...> version 4 ? (Because in your "read me" notepad it says Football Manager 2020> ...> Version 3)

- In what order should the packs be installed?



Merci

 

For FM21 it is installed to V4, the location changed for FM21

 

The correct order is the first file (V1/0) and then the 3rd file (V1.1) on the graphic below, you do not need the 2nd file.

 

rabcp
14 years ago
6 minutes ago
1,342
By 구영민 11 April 2021 - 02:44 AM UTC 

Well, I have the exactly same problem with thomas when I use version 1.1's no club xml.

 I can see that when I change it into 1.0 version, there's no problem.

Should I update something more to use 1.1 version?

 

Sorry for my bad English and thank you for making this good patch.

Greetings.

I am not sure I understand your question.

 

You are having problems with the Champions League video ads when using the ‘no club’ xml file from version 1.1?

Does it work using the ‘clubs’ xml file?

구영민
5 months ago
1 week ago
4
By rabcp 11 April 2021 - 19:36 PM UTC 

I am not sure I understand your question.

 

You are having problems with the Champions League video ads when using the ‘no club’ xml file from version 1.1?

Does it work using the ‘clubs’ xml file?

 

There's no problem in ‘clubs’ xml file.

I was using ‘noclub’ xml file since version 1.0 and after I updated it into version 1.1, I got problems like that.

 

rabcp
14 years ago
6 minutes ago
1,342
By 구영민 11 April 2021 - 19:43 PM UTC 

There's no problem in ‘clubs’ xml file.

I was using ‘noclub’ xml file since version 1.0 and after I updated it into version 1.1, I got problems like that.

 

I have just checked the ‘no clubs’ xml file and the Champions League video ads show for me, I have attacted my copy for you to try

구영민
5 months ago
1 week ago
4
By rabcp 11 April 2021 - 20:07 PM UTC 

I have just checked the ‘no clubs’ xml file and the Champions League video ads show for me, I have attacted my copy for you to try

 

I got same problem like this.

Maybe my other folders make problem.

rabcp
14 years ago
6 minutes ago
1,342
By 구영민 11 April 2021 - 20:40 PM UTC 

I got same problem like this.

Maybe my other folders make problem.

 

Are you playing on an older version of Football Manager as your stadium model is very different to the Chelsea one in FM21?

구영민
5 months ago
1 week ago
4
By rabcp 11 April 2021 - 21:15 PM UTC 

Are you playing on an older version of Football Manager as your stadium model is very different to the Chelsea one in FM21?

 

Cause it's final so they use another stadium.

Well, now I'm using ‘clubs’ XML which functions well and I prefer this one now 🙂

However, if you want me to give more screenshots of folders or in-game, I'll help you as much as I can.

Thanks for your help!

rabcp
14 years ago
6 minutes ago
1,342
By 구영민 12 April 2021 - 01:40 AM UTC 

Cause it's final so they use another stadium.

Well, now I'm using ‘clubs’ XML which functions well and I prefer this one now 🙂

However, if you want me to give more screenshots of folders or in-game, I'll help you as much as I can.

Thanks for your help!

You're welcome.

 

If it is working with the other xml file then folders are not an issue, it is an xml error but I cant find any errors in the xml file… strange!

 

Chunky677
4 years ago
1 day ago
33
Premium

Not sure if this counts as a technical query but here goes:  

 

 I see that some of the adboards in Celtic Park remain with the numbered sections (I've seen 85, 86, 87, 88 and 89 for example.)  Do you know if this is a bug in the game or is there something I can have a go at sorting?  I was thinking of taking these numbers down and saving say coca cola boards as 85 and 86 in the 661 folder in test.  Would that work?  I'm guessing they would appear in any stadium so thought it would be good to stick to worldwide brands maybe.  

 

Thanks @rabcp 

rabcp
14 years ago
6 minutes ago
1,342
By Chunky677 13 April 2021 - 16:19 PM UTC 

Not sure if this counts as a technical query but here goes:  

 

 I see that some of the adboards in Celtic Park remain with the numbered sections (I've seen 85, 86, 87, 88 and 89 for example.)  Do you know if this is a bug in the game or is there something I can have a go at sorting?  I was thinking of taking these numbers down and saving say coca cola boards as 85 and 86 in the 661 folder in test.  Would that work?  I'm guessing they would appear in any stadium so thought it would be good to stick to worldwide brands maybe.  

 

Thanks @rabcp 

 

I must have forgot to code the adboards directly under the roof, I'll fix this in the next update

Mailer1
4 years ago
1 day ago
30

I have one problem, i using this patch some time and now - when i play match in europe supercup or english comunity shield,in match doesn´t show static adbord - other competitions adbord work (i using no club)

You'll need to Login to comment