Feed
Already playing ? Get these essential add ons to enhance the game Want updated squads for FM19? We have the worlds biggest FM2019 Data Update. 29 minutes ago
A new version of our data update was released with 520842 changes from 918 contributors.
31 minutes ago
A new version of our data update was released with 318042 changes from 983 contributors.
31 minutes ago
A new version of our data update was released with 26889 changes from 166 contributors.
1 hour ago
Baja commented on: Facepacks Release thread - NO REQUESTS
1 hour ago
Baja added a download: Pending improvement images mixpack 80 [12 images] [11.02]
1 hour ago
AdamRK commented on: (FM19) Worldwide Journeyman
1 hour ago
imadinnerjacket commented on: Missing\Improvement Mixpacks Thread [ONLY FOR CUTTERS AND MODS!]
1 hour ago
Footygamer added a video: Now Streaming Live!
2 hours ago
Rashidi added a video: Kop Diaries Champions League Quarterfinals Football Manager 2019
2 hours ago
Baja commented on: Facepacks Release thread - NO REQUESTS
2 hours ago
A new version of our data update was released with 520851 changes from 918 contributors.
2 hours ago
A new version of our data update was released with 318051 changes from 983 contributors.
2 hours ago
A new version of our data update was released with 26866 changes from 166 contributors.
2 hours ago
HRiddick commented on: Facepacks Release thread - NO REQUESTS
2 hours ago
HRiddick added a download: Esporte Clube Bahia Teampack
3 hours ago
Hajdu─Źki sin commented on: 3D Official Kits Thread
4 hours ago
mahdidaco10 added a download: FM2012 data update season 2018
6 hours ago
Kiwi92 commented on: Request Thread (ONLY TEAMS, COMPS and NATIONS THAT ARE IN THE OFFICIAL FM DATABASE)
11 hours ago
A new version of our data update was released with 520848 changes from 918 contributors.
11 hours ago
A new version of our data update was released with 318047 changes from 983 contributors.
11 hours ago
A new version of our data update was released with 26862 changes from 166 contributors.
12 hours ago
kingrobbo commented on: please someone help me with custom start date
12 hours ago
hectorfg35 commented on: Facepacks Release thread - NO REQUESTS
12 hours ago
hectorfg35 added a download: Compostela Teampack
13 hours ago
Baked_Bean2nd commented on: please someone help me with custom start date
13 hours ago
Baked_Bean2nd added a topic: please someone help me with custom start date
14 hours ago
HockeyBhoy commented on: Now I would walk 500 miles...
14 hours ago
A new version of our data update was released with 520828 changes from 918 contributors.
14 hours ago
A new version of our data update was released with 318027 changes from 983 contributors.
14 hours ago
A new version of our data update was released with 26808 changes from 166 contributors.
Discussion
Yeah, unless I just got stupid and can't remember how to do something I have been doing for years (and correctly as recently as Wednesday), I don't get it. I have had no problems with the whatever packs were before 10.02. A new save did not help. I am downloading a different Facepack to see if it works. Still waiting for 10.02 to unarchive with a different app (I originally used The Unarchiver and I am on macOS High Sierra 10.13.1 in case anyone is curious).

I always recommend using Winrar to extract the file as that's what it was built in. But the cuts appeared correctly in the previous user's screenshots and they were still weren't appearing, so I doubt it's that.

Btw,do you get the default black face or is it a blank space?
I always recommend using Winrar to extract the file as that's what it was built in. But the cuts appeared correctly in the previous user's screenshots and they were still weren't appearing, so I doubt it's that.

Btw,do you get the default black face or is it a blank space?


I can try Winrar in a few hours.
I get the default black silhouette.

All of the images seem to be fine, so my next guess is that something is happening to the config file during the extraction.
Is it possible to post that file by itself (uncompressed) or just the code and I can cut-and-paste it into a new xml file?

Thanks for your help.
I can try Winrar in a few hours.
I get the default black silhouette.

All of the images seem to be fine, so my next guess is that something is happening to the config file during the extraction.
Is it possible to post that file by itself (uncompressed) or just the code and I can cut-and-paste it into a new xml file?

Thanks for your help.

I can't because I don't have access to my computer for a couple of days If somebody else could upload this please?
I can't because I don't have access to my computer for a couple of days If somebody else could upload this please?
https://www.sendspace.com/file/30ot95

There you go.

@laboratory


Thank you. Using your config.xml file did work (as did using a complete set of files that were expanded using WinRAR on a PC and then moved back to the Mac). So it would seem like something is happening to the config.xml file during the compression and/or extraction process if you try to use a Mac and The Unarchiver. I believe I have been able to do this successfully before, so something in the process has changed.
Thank you. Using your config.xml file did work (as did using a complete set of files that were expanded using WinRAR on a PC and then moved back to the Mac). So it would seem like something is happening to the config.xml file during the compression and/or extraction process if you try to use a Mac and The Unarchiver. I believe I have been able to do this successfully before, so something in the process has changed.
I'd suggest using winrar for mac as well, even if it's command line only. Once you've learned it, ti's easy enough
Hi guys,

Need some help please:

I bought a new computer and installed steam + Fm 17 on it. After i've run the game for the first time, i took a memory stick on which my graphics, editor files and save games of my old computer where saved and pasted them into the new documents/sports interacive/fm17 folder. When i go again to my game, i cleared my cache, ticked the 2 needed options and reloaded my skin. After that, i went to my saved game and there it crashed with an fm 17.3.2 XXXXXX (dont remember exactly) code.

Now when i went back to the game after the crash, and i loaded my game, it started. After a few hours of trial and error, my game goes like it supposed to be, my saves games are on it, my editor files (the claasen package) are loaded in the game and the Logos are showing up. Also my downloaded shirts packs are correctly in the game. The only thing what isn't in my games are my player pics. I tried about everything at the moment, but every time i reload cache, and try to load my game, it crashes. If i load cache from within my game, it crashes. I tried renaming it, splitting it in a few folders, ... nothing seems to work to get my player pics in the game.

Someone that can give me tips what i can do? Are is it maybe best to just redownload the pack from here? Or is there something i have to adjust or create? I just copied the pics from my old Pc to a memory stick, and from the stick into the folder on my new pc. Don't know if i should do something else to make this working.

A lot of thanks allready for reading my problem, hope someone can help me out. oh, and excuse me for faults in my englisch, i'm not a native english speaker.

Hi guys,

Need some help please:

I bought a new computer and installed steam + Fm 17 on it. After i've run the game for the first time, i took a memory stick on which my graphics, editor files and save games of my old computer where saved and pasted them into the new documents/sports interacive/fm17 folder. When i go again to my game, i cleared my cache, ticked the 2 needed options and reloaded my skin. After that, i went to my saved game and there it crashed with an fm 17.3.2 XXXXXX (dont remember exactly) code.

Now when i went back to the game after the crash, and i loaded my game, it started. After a few hours of trial and error, my game goes like it supposed to be, my saves games are on it, my editor files (the claasen package) are loaded in the game and the Logos are showing up. Also my downloaded shirts packs are correctly in the game. The only thing what isn't in my games are my player pics. I tried about everything at the moment, but every time i reload cache, and try to load my game, it crashes. If i load cache from within my game, it crashes. I tried renaming it, splitting it in a few folders, ... nothing seems to work to get my player pics in the game.

Someone that can give me tips what i can do? Are is it maybe best to just redownload the pack from here? Or is there something i have to adjust or create? I just copied the pics from my old Pc to a memory stick, and from the stick into the folder on my new pc. Don't know if i should do something else to make this working.

A lot of thanks allready for reading my problem, hope someone can help me out. oh, and excuse me for faults in my englisch, i'm not a native english speaker.

Can I have a screenshot of your megapack folder? How many images in total do you have in there? Do you have a file named config.xml?
Can I have a screenshot of your megapack folder? How many images in total do you have in there? Do you have a file named config.xml?


I'm at work at the moment so cant send a screenshot.

I do not have the config file, i checked yesterday, only the pics are in there.

I have version 7.1 i think, so about (dont know for sure) 156000 pictures are in the map.

So probably this config file is missing. Any idea how to fix this?
I'm at work at the moment so cant send a screenshot.

I do not have the config file, i checked yesterday, only the pics are in there.

I have version 7.1 i think, so about (dont know for sure) 156000 pictures are in the map.

So probably this config file is missing. Any idea how to fix this?

The config file is what makes the game read the images. If you don't have it, the pack won't work.

I would suggest downloading the 10.0 torrent, then the subsequent 10.01 and 10.02 update packs to be up-to-date
The config file is what makes the game read the images. If you don't have it, the pack won't work.

I would suggest downloading the 10.0 torrent, then the subsequent 10.01 and 10.02 update packs to be up-to-date


I will follow your advice. Thanks mate !!!
Hi mons, thank for answering the previous question. If a new request has been completed, after downloading I'm guessing we need to add in that users derails into the configuration file via editor to make it then show up?
Hi mons, thank for answering the previous question. If a new request has been completed, after downloading I'm guessing we need to add in that users derails into the configuration file via editor to make it then show up?

You can either use the methods outlined here to make sure the cut displays in your saved game, or wait for the next update pack to be released
Maybe it's a Mac thing, but I know plenty of people using Macs who are running the MP without any issue at all.

Everything both of you are describing appears to be in order. Either there's something minute which is stopping the pack from working or somehow you've not installed it correctly, but it doesn't look like it to me, I have to say


After starting from scratch 3 or 4 times and carefully going through all required steps I am still unable to get the pack to be applied in game.

Judging by another user having the exact same problem I think it is safe to deduce that it is not myself making an error in the setup process, therefore I feel I am entitled to ask for a refund as I bought the membership upon the promise that I would have access to this.

I understand you have tried helping me and it is not your fault, but it is unacceptable that I have not received what I payed for.

Thanks.
After starting from scratch 3 or 4 times and carefully going through all required steps I am still unable to get the pack to be applied in game.

Judging by another user having the exact same problem I think it is safe to deduce that it is not myself making an error in the setup process, therefore I feel I am entitled to ask for a refund as I bought the membership upon the promise that I would have access to this.

I understand you have tried helping me and it is not your fault, but it is unacceptable that I have not received what I payed for.

Thanks.

While you are perfectly entitled to request a refund, I am also perfectly 100% sure it is some sort of user installation issue, as the file demonstrably works on all systems and configurations, if installed properly. It's a pity as I think it's something really small which is stopping you from enjoying this file.

It's been a while since we last spoke, so you'll have to remind me but

a) Did you check that your preferences in-game are as shown in the screenshot in the first post?
b) Do you have a file named config.xml in both the faces and iconfaces folder?
c) Have you downloaded (and applied) the latest 10.02 pack?
d) In-game, if you check (specifically) Tottenham's Harry Kane and Ajax's Mitchell Dijks, what faces do you see?

Please contact @Rob re your refund request...
@Rob Would it be possible to get staff faces show up when searching for a team id? Would save some time when searching for sources and to match to correct id's
Ah yeah, sorry I didn't realise they didn't show. I'll get it added soon
does anyone know why the faces of the players do not appear in FM 2018? otherwise logos and equipment appear. I specifically followed all the steps to defend my patch with my faces
does anyone know why the faces of the players do not appear in FM 2018? otherwise logos and equipment appear. I specifically followed all the steps to defend my patch with my faces

Can you post a screenshot of your megapack folder please? And how many images do you have in your megapack folder?
Great work as always. Thanks...... HH
https://78.media.tumblr.com/dd823045deba0cf2b03d1cc4a358c499/tumblr_oe8nkcD5mv1qesncyo4_500.gif
Can you post a screenshot of your megapack folder please? And how many images do you have in your megapack folder?


about 65.000 files. What can be done? I can not play without the players' faces , so far I have not had any problems with the other games. Only at fm 2018 we met this. I hope it will work out
Attachments
about 65.000 files. What can be done? I can not play without the players' faces , so far I have not had any problems with the other games. Only at fm 2018 we met this. I hope it will work out

You haven't downloaded the full megapack; you should have just over 197,000 images. Download it again and make sure it downloads fully...
You haven't downloaded the full megapack; you should have just over 197,000 images. Download it again and make sure it downloads fully...

but it was not supposed to be the ones that are there? at fm 2017 I had no problems like this. Is it possible not to make a connection with the images? what's strange is that logo and kits works
but it was not supposed to be the ones that are there? at fm 2017 I had no problems like this. Is it possible not to make a connection with the images? what's strange is that logo and kits works

It doesn't work because you have less than one third of the images. Download the WHOLE pack and it should work.
It doesn't work because you have less than one third of the images. Download the WHOLE pack and it should work.

I found the error. the config file was missing to make the connection. I think the antivirus has deleted this file. can you give me this file please.
I found the error. the config file was missing to make the connection. I think the antivirus has deleted this file. can you give me this file please.

I won't be on a pc till tomorrow morning. You can find the latest config in the 10.03 update pack, but if you're missing 132,000 cuts, then you'll have a lot of players without cuts...
I won't be on a pc till tomorrow morning. You can find the latest config in the 10.03 update pack, but if you're missing 132,000 cuts, then you'll have a lot of players without cuts...

you can upload config files. it's good tomorrow. I can not download the patch because Internet speed is low. thank you very much.
you can upload config files. it's good tomorrow. I can not download the patch because Internet speed is low. thank you very much.

Here you go. Just extract it with Winrar and place it directly in your megapack folder.
Attachments
Here you go. Just extract it with Winrar and place it directly in your megapack folder.

Thank you very much. but this config is only for patch 10.3. anyway, I thank you from the heart
Thank you very much. but this config is only for patch 10.3. anyway, I thank you from the heart

No, the config is for the whole pack. All 197,000+ images.
Login to post a comment

Login Register