Brocktoon - Comments

Comments
#779584 Cut-Out Faces Megapack TECHNICAL SUPPORT thread - please read first post before posting
Brocktoon
11 years ago
3 months ago
4
Premium

Sure enough, brain fart for me because I'd backed up my FM24 folder and stuck my backup outside the Sports Interactive folder post transfer. Carelessness on my part. I appreciate you pointing it out. Transferring over now.

#779581 Cut-Out Faces Megapack TECHNICAL SUPPORT thread - please read first post before posting
Brocktoon
11 years ago
3 months ago
4
Premium

I'm having a similar issue and I'm at my wit's end. I've downloaded the latest complete pack to be sure. I know things are in the right folder because the logos, which I also did a fresh download of, are showing up. A few player faces are showing up but not many and there's no rhyme or reason as to which. I also switched computers and downloaded my Steam cloud save in order to continue it, albeit with a totally fresh set of pictures. I'm wondering if there's something going on with that, some setting somewhere, preventing the photos from showing? I had the photos set in a different place with my last PC.

 

Screenshots below.

 

 

#19455 Cut-Out Faces Megapack TECHNICAL SUPPORT thread - please read first post before posting
Brocktoon
11 years ago
3 months ago
4
Premium
By mons | Permalink | On 07 November 2012 - 21:06 PM
Reading that thread, it seems you've resolved that it's an issue with the Steklo skin rather than our pack...


Yep, was just coming to clarify that it was isolated to that. Really sorry about that if it sent you guys into a panic. That's my fault.
#19394 Cut-Out Faces Megapack TECHNICAL SUPPORT thread - please read first post before posting
Brocktoon
11 years ago
3 months ago
4
Premium
Hi guys.

I wanted to alert you to a strange bug which I traced directly back to the face pack. It's in FMC mode and causes all of the stat names to become white, meaning it's impossible to see since the background is also white. The weird thing is that it won't go away, even after getting rid of the pack and deleting the cache. I used pack 5.0; going to update to 5.1 momentarily.

I took it to the SI forums. More details can be found there.

http://community.sigames.com/showthread.php/326589-Text-for-stat-names-is-invisible