detari10
14 years ago
8 years ago
1
I ve made it work !!!! these preferences are pretty different than the old ones...So you untick the use caching bla bla bla then you reload skin and success!!!!
mons
14 years ago
40 minutes ago
33,541
I've added a screenshot to the OP and updated the instructions on how to configure the FM preferences to enable the displaying of the images
moniola
10 years ago
1 week ago
6
Premium
By mons | Permalink | On 27 October 2012 - 18:45 PM
As long as you've got a folder containing 116,600 images within Documents > SI > FM13 > graphics, then you can name it whatever you want. It doesn't have to be either Megapack 5.0 nor faces, but for the sake of order, I suggest it is named something along those lines.

If you've somehow not got the config file, you can easily generate one yourself using fmXML.


I seem to be having issues with fmXML, every time i try installing it, an error message pops up saying that MFC70.DLL is missing on the computer and the program can't be opened. Would you mind sending me the config file in a message? Appreciate your help!
bakizp
14 years ago
49 minutes ago
2,515
By moniola | Permalink | On 28 October 2012 - 14:39 PM
I seem to be having issues with fmXML, every time i try installing it, an error message pops up saying that MFC70.DLL is missing on the computer and the program can't be opened. Would you mind sending me the config file in a message? Appreciate your help!

Download MFC70.DLL from HERE
(save it,don't open it)
Move that file to C:\Windows\System32 and your fmXML should work.
moniola
10 years ago
1 week ago
6
Premium
By bakizp | Permalink | On 28 October 2012 - 17:58 PM
Download MFC70.DLL from HERE
(save it,don't open it)
Move that file to C:\Windows\System32 and your fmXML should work.


Cheers mate, much appreciated!
nunoedge
11 years ago
3 months ago
11
Hey, I have a problem, players pics are working fine, such as staff but...when I check staff profile, they don't show up

http://i.imgur.com/vfQiL.jpg
mons
14 years ago
40 minutes ago
33,541
Everything's working fine for me

How many images in all do you have in your MP folder?
Joe Bob
8 years ago
6 years ago
3
After importing the new faces the picture for my manager profile disappeared. Any ideas?
garyh
13 years ago
1 year ago
221
By Joe Bob | Permalink | On 30 October 2012 - 00:44 AM
After importing the new faces the picture for my manager profile disappeared. Any ideas?


Start a new save game import it again and see if its there in a new save game, if so maybe a bug report it to SI on there forums.
Joe Bob
8 years ago
6 years ago
3
False alarm. I thought I'd reloaded the game at some point before posting, but when pulling the game up this morning the profile was back to normal. Disregard, heh.
babak g
9 years ago
3 years ago
44
For some reason all the faces show up on an FMC game but when I restart to make a full FM13 game the faces do not show up anymore. Tried reloading skin cache but no luck. Anyone facing similar issues?
babak g
9 years ago
3 years ago
44
Sorry to hog the thread, but does anyone know the answer to the above?
Mullen18
11 years ago
3 years ago
256
Where have you placed the megapack ?
Do you have a config.xml file ?
bluemoon.
14 years ago
1 week ago
2,403
Premium
By nunoedge | Permalink | On 29 October 2012 - 17:59 PM
Hey, I have a problem, players pics are working fine, such as staff but...when I check staff profile, they don't show up

http://i.imgur.com/vfQiL.jpg

I'm having this problem as well and it's starting to piss me off. It's only a problem on the profiles of my staff or other managers.
mons
14 years ago
40 minutes ago
33,541
Is it only Portuguese-based staff perchance?

How many images do you have in your MP folder?
nunoedge
11 years ago
3 months ago
11
I have them all (116,000), I have 5.0 Megapack. (updated since 4.0 torrent file)

This "Bug" is for all staff profiles.
Baja
10 years ago
12 minutes ago
13,691
By nunoedge | Permalink | On 31 October 2012 - 22:40 PM
I have them all (116,000), I have 5.0 Megapack. (updated since 4.0 torrent file)

This "Bug" is for all staff profiles.

If you have only 4.0 torrent and 5.0=4.13 update,than you are missing all updates from 4.01-4.12
bluemoon.
14 years ago
1 week ago
2,403
Premium
By mons | Permalink | On 31 October 2012 - 21:12 PM
Is it only Portuguese-based staff perchance?

How many images do you have in your MP folder?

No. I should add, though, I've just realised it's on all the 'Attributes' pages for players too.

I have absolutely no idea what's going on.

112, 072.
deadw00d
12 years ago
1 year ago
49
where do i find the skin thing, making the heads in real size?
nunoedge
11 years ago
3 months ago
11
By BajaHater | Permalink | On 31 October 2012 - 21:46 PM
If you have only 4.0 torrent and 5.0=4.13 update,than you are missing all updates from 4.01-4.12


I was misread, I mean I have 4.0 torrent + all updates until 4.13. (4.13 update too)

I have all images

116,578 in total.

I just noticed, this staff profile pics don't show up with FM 2013 skin, but with FMC (Classic mode skin) skin they work. Any idea why?
Mullen18
11 years ago
3 years ago
256
Where have you placed the files ?
ttp2120
13 years ago
2 years ago
3
Hi there,

I have downloaded the complete 5.0 mega pack and looking through the games images are missing that really should be there and always have been. for example chelsea are missing cech,ivanovich essien.

man united missing smalling.ferguson,linderguard.

I have downloaded all 116,000 faces so im a bit confused??
mons
14 years ago
40 minutes ago
33,541
By ttp2120 | Permalink | On 01 November 2012 - 23:22 PM
Hi there,

I have downloaded the complete 5.0 mega pack and looking through the games images are missing that really should be there and always have been. for example chelsea are missing cech,ivanovich essien.

man united missing smalling.ferguson,linderguard.

I have downloaded all 116,000 faces so im a bit confused??

Where have you installed the megapack folder? Exact path please.
ttp2120
13 years ago
2 years ago
3
By mons | Permalink | On 01 November 2012 - 23:45 PM
Where have you installed the megapack folder? Exact path please.


same as every year - sports intercative - football maanger 2013-graphics-faces

all other logos and club badges and kits work fine just this doesnt.
mons
14 years ago
40 minutes ago
33,541
By ttp2120 | Permalink | On 01 November 2012 - 23:53 PM
same as every year - sports intercative - football maanger 2013-graphics-faces

all other logos and club badges and kits work fine just this doesnt.

How big is your config.xml file?
ttp2120
13 years ago
2 years ago
3
By mons | Permalink | On 01 November 2012 - 22:57 PM
How big is your config.xml file?


8.06 MB (8,454,851 bytes)

CASE CLOSED!!!! THANKS FOR YOUR HELP!! FOR SOME REASON RE STARTED A NEW GAME AND SORTED!!!
mons
14 years ago
40 minutes ago
33,541
And I'm assuming you've got all the images in one folder only, together with config file.

Do you have any other facepacks loaded? Or just this megapack?

Edit - good to see that
tmoney2273
11 years ago
4 years ago
2
Monsy,

Me again. Sorted the Facepack last year but having problems again this year

I downloaded and unzipped in the right place but when I play the Beta game im only getting the Face pics which are pre loaded. All others are blank. I am following all the instructions and not quite sure where im going wrong.

Any ideas.

Im using Mac 10.6.8

Still love you x
BigMarv
10 years ago
1 month ago
1
Premium
Hi Guys,

Downloaded as premium member. Have tried extracting with 7zip and got an error (apologies, can't remember which), then tried using winrar and have been told "archive is corrupt" and I had a lot of 0kb pictures. Deleted the folder & started again, still get the "archive is corrupt" message from winrar, but the images are no longer downloading as 0kb. So QQ, is anyone else getting the "archive is corrupt" message, but the pack working fine.

Love your work guys!
garyh
13 years ago
1 year ago
221
By tmoney2273 | Permalink | On 02 November 2012 - 00:11 AM
Monsy,

Me again. Sorted the Facepack last year but having problems again this year

I downloaded and unzipped in the right place but when I play the Beta game im only getting the Face pics which are pre loaded. All others are blank. I am following all the instructions and not quite sure where im going wrong.

Any ideas.

Im using Mac 10.6.8

Still love you x


If your still getting the pre loaded ones mate it sounds like the config to me, do you have a config?

You'll need to Login to comment