DanBeaton90
2 years ago
3 days ago
8
Premium

Hi all. I think it is a known issue that the adboards are causing lag in the match engine. I've tried multiple supposed fixes and nothing has improved the issue for me. So I have two questions:

 

1. Is there an easy way to turn the adboards off?

2. When can we expect a hotfix for this? It was working fine before the patch but games are now borderline unwatchable in big stadiums.

Bielsa is a Legend
9 years ago
5 hours ago
1,236
Premium

I use the full adboards pack in HD and dont see any lag at all

 

could be your system-how much free ram do you have?

DanBeaton90
2 years ago
3 days ago
8
Premium

It definitely isn't an issue with my laptop - never had issues with previous versions of FM and this version worked perfectly until the recent patch. I know Mods on the SI forum have acknowledged the issue so hopefully a fix will be out soon.

SolC
10 years ago
2 days ago
39

Don't have lagging issues either.

 

But I do seem to have issues with the “adboards” in the stands - they are all blue. - Anyone have this problem too ?

 

The pitch adboards are working

Sascha#7486
1 year ago
1 day ago
19

Can anyone help me?

I have the Adboard Patch FM 22 and have done everything according to the instructions. The integration of the normal bands has worked. However, the video bands remain black. I have already tried to change the folder from hd to sd. Unfortunately this did not help.

I hope someone can help me.

Sascha#7486
1 year ago
1 day ago
19

Anybody here for an idea and help?

haris.tsip
6 years ago
1 week ago
9
By Bielsa is a Legend 16 December 2022 - 07:37 AM UTC 

I use the full adboards pack in HD and dont see any lag at all

 

could be your system-how much free ram do you have?

 

you have pm

You'll need to Login to comment