focifeco - Comments

#560046 🛠️ Metallic logo Megapack Technical Support thread
focifeco
10 months ago
16 hours ago
3
Premium
You have properly applied the update wrong somehow. Make sure you delete anything you have on metallic logos so no old configs are left, and then download and apply the full download. That should solve your problem. This should not be a problem since you are a premium member.

and make sure to use chrome so you can resume if the download is disrupted ( this also makes sure you have the full download)


Yes, firstly i have downloaded the udpate files not in the right folder, but after deleting the megapack and reinstalling, the same issue happened, and that is what annoys me, maybe i should send you screenshots as well (I use only chrome).
#560043 🛠️ Metallic logo Megapack Technical Support thread
focifeco
10 months ago
16 hours ago
3
Premium
Bit hard to tell without knowing exactly what you did. Can we have screenshots?

Unless you remove the whole pack and re-install the full pack again, reinstalling the game won't make any difference at all since the graphics files aren't at all affected by uninstallation.


Okay, i will reinstall everything and send you screenshots in private. Previously i just reinstalled the whole megapack and it didn't solve this.
EDIT
It has been fixed, after deleting every editor files, and reinstalling the megapack, so sorry for the confusion.
#559867 🛠️ Metallic logo Megapack Technical Support thread
focifeco
10 months ago
16 hours ago
3
Premium
When i downloaded the latest update, all logos disappeared in the game except the small logos, generic logos appeared even for the licensed teams, and the same happened when i reinstalled everything, even the whole game. So what did i do wrong, and how can i fix this issue?