mons
14 years ago
13 minutes ago
33,816
Ah. I've just tried and all of the badges and kits work, but the faces aren't showing. My files are set up as shown below, I copied the whole folder over from FM20 to make sure everything is the exact same so not sure why they'd work on FM20 but not FM18, any ideas?

https://i.imgur.com/KMTVgyi.png

Then...
https://i.imgur.com/nkCdW4R.png

And finally...
https://i.imgur.com/aRJWblJ.png

In the first screenshot, there is no need to keep the split files you downloaded. In the third screenshot, it's not clear how many images you have in there. If you only have up till update pack 12.09, you should have in the region of 257,500 cut-outs in there. Do you have a file titled config.xml in there too?
JamesDavies10
10 months ago
2 months ago
15
In the first screenshot, there is no need to keep the split files you downloaded. In the third screenshot, it's not clear how many file you have in there. Do you have a file titled config.xml in there too?


I thought that but didn't want to delete just in case! Will get rid of them now.

There are 257k files in the folder. And yeah, the config file is also there...

https://i.imgur.com/yrFDiLq.png
mons
14 years ago
13 minutes ago
33,816
I thought that but didn't want to delete just in case! Will get rid of them now.

There are 257k files in the folder. And yeah, the config file is also there...

https://i.imgur.com/yrFDiLq.png

And you have changed the preferences as per the first post? If yes, you may have another faces file somewhere in your graphics folder which may be stopping the main file from working. For instance, one user I helped earlier this month actually had a secondary faces folder in his kits folder 😀 So do check in your files just in case 😉
JamesDavies10
10 months ago
2 months ago
15
And you have changed the preferences as per the first post? If yes, you may have another faces file somewhere in your graphics folder which may be stopping the main file from working. For instance, one user I helped earlier this month actually had a secondary faces folder in his kits folder 😀 So do check in your files just in case 😉


Oh wow. It was as simple as unticking 'use caching to decrease page loading times' when I reloaded the skin. Now I feel stupid haha. Thanks for the help mate!
axristeas
6 years ago
1 month ago
4
I had downloaded the full megapack and installed it around a week ago,installation was fine,the faces showed up without problems.
The issues came when I tried to install an individual face on my own.I found the player ID,the photo itself,I added the column in the config file,and the face was properly shown up.
The case is,that EACH AND EVERY other face of the facepack wasn't appearing.
I tried cleaning cache,reloading skin,and restarting the game multiple times,until I decide to just remove the face I added(deleting the picture and re-installing the old config I had backup),yet no faces were showing up.
I even attempted a re-install(via overwriting) of the megapack,without any success.
The number of files inside the faces folder is 279547,I think it's good
mons
14 years ago
13 minutes ago
33,816
I had downloaded the full megapack and installed it around a week ago,installation was fine,the faces showed up without problems.
The issues came when I tried to install an individual face on my own.I found the player ID,the photo itself,I added the column in the config file,and the face was properly shown up.
The case is,that EACH AND EVERY other face of the facepack wasn't appearing.
I tried cleaning cache,reloading skin,and restarting the game multiple times,until I decide to just remove the face I added(deleting the picture and re-installing the old config I had backup),yet no faces were showing up.
I even attempted a re-install(via overwriting) of the megapack,without any success.
The number of files inside the faces folder is 279547,I think it's good

Looks like you may not have edited the config file in the right manner. Did you follow the steps outlined in this thread?

Can you upload the image you've added and the config file as well so I can maybe have a look?
axristeas
6 years ago
1 month ago
4
Looks like you may not have edited the config file in the right manner. Did you follow the steps outlined in this thread?

Can you upload the image you've added and the config file as well so I can maybe have a look?


Here is my edit on the config,I did the process twice,first without the guide you posted and the second with it,I even used different pictures as well,but all I managed to do was to show up only the specific picture I added.
I have overwritten the config so it is not available anymore.
I don't want to add the picture I wanted anymore,I just want the facepack to work as before
mons
14 years ago
13 minutes ago
33,816
Here is my edit on the config,I did the process twice,first without the guide you posted and the second with it,I even used different pictures as well,but all I managed to do was to show up only the specific picture I added.
I have overwritten the config so it is not available anymore.
I don't want to add the picture I wanted anymore,I just want the facepack to work as before

Best thing to do is to download the latest update pack and take just the config file from it, because that is guaranteed to work. If you want to add another cut-out, I would strongly suggest you do it in a separate sub-folder, creating a config file just for that one image.
axristeas
6 years ago
1 month ago
4
Best thing to do is to download the latest update pack and take just the config file from it, because that is guaranteed to work. If you want to add another cut-out, I would strongly suggest you do it in a separate sub-folder, creating a config file just for that one image.

It still doesn't work for me,I even tried to completely delete and re-install the files but to no avail.
I am frustrated that I cannot get it to work,while every file is in its place.
Here is the current config I have
Qvordrup
13 years ago
1 hour ago
2,914
It still doesn't work for me,I even tried to completely delete and re-install the files but to no avail.
I am frustrated that I cannot get it to work,while every file is in its place.
Here is the current config I have

Delete anything you have on "cut out" faces. Then download the full pack again and install it in the right place.
Posh Josh
11 years ago
1 day ago
2
Premium
Hi guys...having a major problem with extracting the megapack this year. The logos etc have all worked perfectly, but the latest megapack is taking forever to extract (50+ hours) with winrar and 7-Zip.

I've been using megapack 11.00 the last few years so decided to update it. The 11.00 pack takes about an hour to extract, but is around half the size of 13.00. Even so, any ideas as to why the latest full download is taking so long to extract. I've re-downloaded it but it's still doing it.

Thanks.
Qvordrup
13 years ago
1 hour ago
2,914
Hi guys...having a major problem with extracting the megapack this year. The logos etc have all worked perfectly, but the latest megapack is taking forever to extract (50+ hours) with winrar and 7-Zip.

I've been using megapack 11.00 the last few years so decided to update it. The 11.00 pack takes about an hour to extract, but is around half the size of 13.00. Even so, any ideas as to why the latest full download is taking so long to extract. I've re-downloaded it but it's still doing it.

Thanks.

Reboot your computer, so you are sure the computer is not running an over load of programs. Then just unzip the file... sometimes with such a big file the computer gets the calculation of extraction time wrong and it speeds up after a veil.
Qvordrup
13 years ago
1 hour ago
2,914
Hi guys...having a major problem with extracting the megapack this year. The logos etc have all worked perfectly, but the latest megapack is taking forever to extract (50+ hours) with winrar and 7-Zip.

I've been using megapack 11.00 the last few years so decided to update it. The 11.00 pack takes about an hour to extract, but is around half the size of 13.00. Even so, any ideas as to why the latest full download is taking so long to extract. I've re-downloaded it but it's still doing it.

Thanks.

And just a thought. If you are extracting it on to the full 11.00 pack that is the problem.... it will check if all the file are there or not taking it for ever. You can of course do that, but then you need to let it unzip over night and when you look at it next day it will ask if you what to overwrite all the updates from 13.00. Otherwise just delete what you have and then extract the 13.00 file.... I'm sure it will make a huge difference 🙂
Stuart Norton
1 year ago
1 month ago
2
I'm not sure if I'm having issues but ive got some obvious people missing such as Jurgen klopp and Sergio aguero. Are these not in the pack?
mons
14 years ago
13 minutes ago
33,816
I'm not sure if I'm having issues but ive got some obvious people missing such as Jurgen klopp and Sergio aguero. Are these not in the pack?

You either haven't installed it properly or you don't have the full megapack.

Screenshots of your megapack folder would help us determine which of these is the case.
Stuart Norton
1 year ago
1 month ago
2
Its ok I've fixed it that all I needed to know. Thank you
axristeas
6 years ago
1 month ago
4
Delete anything you have on "cut out" faces. Then download the full pack again and install it in the right place.


It didn't work as well.
The solution was to delete the general config file(the one in documents/sports interactive/fm21),and let it recreate itself.
Damn I lost two days of FM
FM Bard
6 years ago
2 days ago
45
Premium
I'm not sure if I'm having issues but ive got some obvious people missing such as Jurgen klopp and Sergio aguero. Are these not in the pack?


They are in the pack. Something has gone wrong with your file. If you've already tried deleting cache and reloading re-loading skin it may just be best to download the entire file.
mons
14 years ago
13 minutes ago
33,816
They are in the pack. Something has gone wrong with your file. If you've already tried deleting cache and reloading re-loading skin it may just be best to download the entire file.

I like to keep technical support issues in that thread so I answered the guy there 😉 I'd usually move the post into that thread too, but it's not possible on the new site just yet...
FM Bard
6 years ago
2 days ago
45
Premium
I like to keep technical support issues in that thread so I answered the guy there 😉 I'd usually move the post into that thread too, but it's not possible on the new site just yet...


All good just trying to help out. 👍
IIdoB23
3 months ago
3 months ago
3
Is there any way to speed up the download through chrome of the 19 parts? Its downloading 150KB per second.
mons
14 years ago
13 minutes ago
33,816
Is there any way to speed up the download through chrome of the 19 parts? Its downloading 150KB per second.

The download speed from external sites is completely out of our hands. We suggest downloading the torrent file which will download much quicker 👍
IIdoB23
3 months ago
3 months ago
3
The download speed from external sites is completely out of our hands. We suggest downloading the torrent file which will download much quicker 👍

I will prefer to download it via a torrent but I have heard utorrent and bittorrent have had security issue, can you recommend me what to do?
mons
14 years ago
13 minutes ago
33,816
I will prefer to download it via a torrent but I have heard utorrent and bittorrent have had security issue, can you recommend me what to do?

I've never had an issue using torrents myself, but if you feel you can't use them, that's obviously your decision to take.
IIdoB23
3 months ago
3 months ago
3
I've never had an issue using torrents myself, but if you feel you can't use them, that's obviously your decision to take.

Of course, can you recommend me which torrent client to use?
mons
14 years ago
13 minutes ago
33,816
Of course, can you recommend me which torrent client to use?

I use utorrent.
George Mirotis
5 years ago
2 months ago
2
Excuse me, can i ask you something guys ? I know that its not the ideal place to ask this, but i cant find where i can create a new discussion.
Where i can download the whole facepack ( cut out ) and no single-single part ?
George Mirotis
5 years ago
2 months ago
2
With who can i talk ? Where i can find the technical support ?
Thanks for the response, Mons
mons
14 years ago
13 minutes ago
33,816
With who can i talk ? Where i can find the technical support ?
Thanks for the response, Mons

This is our main forum and the technical support thread is usually at the top or very near to it. Its first post also contains a guide on how to find the torrent file.
Andi
9 years ago
1 week ago
6
Everytime I try to download 13.0.0 it doesn't give me an individual link and keeps sending me to download the complete package which I don't need, only 13.0.0.

You'll need to Login to comment